Monday, March 12, 2012

NETGEAR FS116P ProSafe 16-port 10/100 Switch w/ 8 port PoE, FS116PAU


NETGEAR FS116P ProSafe 16-port 10/100 Switch w/ 8 port PoE, FS116PAU


Price : $280.00

Item No : 27595


Supply power to wireless access points and surveillance cameras over Cat-5 cabling IEEE 802.3af power on up to 8 ports Powers up to 8 Access points, 8 VoIP phones, 8 IP-based Surveillance cameras 


Network Ports
  • 16 auto speed-sensing 10/100 Mbps RJ-45 ports
Network Protocol and Standards
  • IEEE 802.3i 10BASE-T
  • IEEE 802.3u 100BASE-TX
  • IEEE 802.1p priority tags
  • IEEE 802.3x Flow Control
  • IEEE 802.3af DTE Power via MDI
Performance Specifications
  • Forwarding modes: Store-and-forward
  • Bandwidth: 3.2 Gbps
  • Network latency: Less than 20 µs for 64-byte frames in store-and-forward mode for 100 Mbps to 100 Mbps transmission
  • Buffer memory: 96 KB embedded memory per unit
  • Address database size: 1,000 media access control (MAC) addresses per system
  • Addressing: 48-bit MAC address
  • Mean Time Between Failure (MTBF): 116,009 hours (~ 13 years)
  • Acoustic noise: 0 dB
Status LEDs
  • System: Power, PoE Maximum Power
  • Per Port: Link, Activity, Speed, PoE Active, PoE Fault
Power Supply
  • Total Power Consumption: 72W maximum
  • Total PoE Power Budget: 55W maximum
  • 802.3af power consumption: 55W maximum (ports 1 – 8)
  • 48V DC; 1.45A (70W max); plug is localized to country of sale
Physical Specifications
  • Dimensions (W x D x H): 11.3 x 4.1 x 1.1 in. (287 x 103 x 27 mm)
  • Weight: 0.9 kg (2.0 lb)
Environmental Specifications
  • Operating temperature: 32° to 104°F (0° to 40° C)
  • Storage temperature: 14° to 158°F (-10° to 70°C)
  • Operating humidity: 90% maximum relative humidity, non-condensing
  • Storage humidity: 95% maximum relative humidity, non-condensing
  • Operating altitude: 10,000 ft (3,000 m) maximum
  • Storage altitude: 10,000 ft (3,000 m) maximum
Electromagnetic Emissions
  • CE mark, commercial
  • FCC Part 15 Class A
  • VCCI Class A
  • EN 55022 (CISPR 22), Class A
  • C-Tick, Class A 
Electromagnetic Immunity
  • EN 55024
Safety
  • CE mark, commercial
  • CE/LVD EN60950
Warranty
  • Switch: NETGEAR Lifetime Warranty†
  • Power supply: NETGEAR 2-year Warranty
ProSupport Service Packs Available
OnCall 24x7, Category 1
  • PMB0331-100 (US)
  • PMB0331 (non-US)
XPressHW, Category 1
  • PRR0331
Package Contents
  • ProSafe 16-port 10/100 Switch with Power over Ethernet (FS116P)
  • AC Adapter
  • Wall-mount kit
  • Installation guide
  • Warranty/support Information card


                                       
  • Model: FS116PAU
  • Stock Level: Back Order Required
  • SC: 3N2N11N#11B20
  • Warranty: NETGEAR Lifetime Warranty
  • Manufactured by: NETGEAR
  • Shipping Weight ( Inc Box ): 0.84kg

NETGEAR 5GHZ N HD AP/BRIDGE, WNHDE111-100AUS


NETGEAR 5GHZ N HD AP/BRIDGE, WNHDE111-100AUS

Price : $107.00

Item No : 6203


STANDARDS : IEEE802.11n draft specification, IEEE 802.11a, 5.0 GHz
SECURITY : Wi-Fi Protected Access, Pre-Shared Key (WPA-PSK, WPA2-PSK)
Wired Equivalent Privacy (WEP) 64-bit, 128-bit encryption
DIMENSIONS : 225.5 x 172 x 39 mm
WEIGHT : .56 kg
* Creates a 5 GHz Wireless-N access point by connecting to an existing
router/gateway
* More wireless channels, less interference and better connections using
5 GHz Wireless-N band
* Boosts wireless performance of notebooks with embedded Wireless-N
* Automatic Quality of Service (QoS) ensures prioritization of voice,
video and gaming traffic
* Plug and Play installationautomatic configuration
* Connects to any existing router/gateway
* Supports wireless ad-hoc mode for wireless LAN peer-to-peer gaming
* Supports multicast point-to-multi-point HD video streaming
* Connect multiple bridges to WNHDE111 Access Point.


  • Model: WNHDE111-100AUS
  • Stock Level: Back Order Required
  • SC: 11N#11B10
  • Warranty: 1 Year                                                                                                   
  • Manufactured by: NETGEAR
  • Shipping Weight ( Inc Box ): 1.1kg


Netgear 3G Mobile Broadband Wireless Router, MBR624GU-100AUS/MBR624GU

Netgear 3G Mobile Broadband Wireless Router, MBR624GU-100AUS/MBR624GU


Price : $67.00

Item No : 4644


  • Dimensions: 175.3 x 27.94 x 119.4 mm
    ( 6.9 x 1.1 x 4.7 in)
  • Weight: 0.3 kg (0.7 lb)
Network Protocols
  • TCP/IP, DNS, DHCP (Client & Server), RFC 1483 Static IP, Classic IP, WMM, WPS, and WDS
Functions
  • UPnP™ remote management, port range forwarding, exposed host (DMZ), DNS proxy, URL content fi ltering, email alerts, save/restore confi guration, diagnostics, upgrades via Web
Physical Interfaces
  • LAN ports: Four (4) 10/100 Mbps auto-sensing, Auto Uplink™ RJ-45 ports (one Cat 5 UTP cable included)
  • WAN port: USB 2.0
  • Wireless: 802.11g Access Point auto rate capable up to 54 Mbps†
Environmental Specifi cations
  • Operating temperature:
    0° to 40° C (32° to 104° F)
  • Operating humidity: 90% maximum relative humidity, non-condensing
Security
  • Firewall: Stateful packet inspection (SPI), intrusion logging and reporting, denial-of-service (DoS) protection
  • VPN functionality: VPN pass-through for IPsec, PPTP and L2TP VPN
  • Wireless: WPA2-PSK, WPA-PSK, WEP, WPA-802.1x, WPA2-802.1x
Power Adapter
  • 12V DC, 1.0A
Package Contents
  • 3G Mobile Broadband Wireless Router (MBR624GU)
  • Power adapter
  • Ethernet cable
  • USB docking station
  • Vertical stand
  • Quick install guide
  • Warranty/support information card
Warranty
  • NETGEAR 1-year Warranty


  • Model: MBR624GU-100AUS                                                                                 
  • Stock Level: Back Order Required
  • SC: 2TBA21N26N#2B10
  • Warranty: 1 Year
  • Manufactured by: NETGEAR
  • Shipping Weight ( Inc Box ): 0.78kg
  • Customers who bought this product also purchased...

NETGEAR 24PORT PROSAFE MNGD SWITCH, GS724TPS-100AJS

NETGEAR 24PORT PROSAFE MNGD SWITCH, GS724TPS-100AJS


Price : $950.00

Item No : 7926


The industry's first Gigabit Smart Switch with both PoE and Stacking. The industry's first to support PoE Plus on Smart switch platform. True Stacking for flexibility, scalability and easy network management. 


Network Protocol and Standards Compatibility
  • IEEE 802.3 10BASE-T
  • IEEE 802.3u 100BASE-TX
  • IEEE 802.3ab 1000BASE-T
  • IEEE 802.3z 1000BASE-X
  • IEEE 802.3x full-duplex flow control
Interfaces
  • 24 10/100/1000 Mbps switching ports
  • 4 Built-in shared SFP Gigabit Ethernet fiber ports for 100/1000 Mbps connectivity
  • 2 HDMI ports on the rear of the unit – used for stacking only
  • Auto-sensing and auto-negotiating capabilities for all copper ports
  • Auto Uplink™ on all ports to make the right connection
Administrative Switch Management
  • IEEE 8021.Q VLAN (128 groups, Static)
  • IEEE 802.1p Class of Service (CoS)
  • 4 hardware queues
  • Port-based QoS
  • IEEE 802.3ad Static or Dynamic Link Aggregation (LACP)
  • IEEE 802.1D Spanning Tree Protocol
  • IEEE 802.1w Rapid Spanning Tree Protocol
  • IEEE 802.1s Multiple Spanning Tree Protocol
  • SNMP v1, v2c, v3
  • RFC 1213 MIB II
  • RFC 1643 Ethernet Interface MIB
  • RFC 1493 Bridge MIB
  • RFC 2131 DHCP client
  • IEEE 802.1x (RADIUS)
  • RADIUS accounting
  • Layer 3 (DSCP) Quality of Service (QoS)
  • TACACS+
  • TCP/UPD-based priority mapping
  • IGMP snooping
  • Port-based security by locked MAC addresses
  • MAC and IP address ACL
  • Storm control for broadcast, multicast and unknown unicast packets
  • Port-based ingress/egress rate limiting
  • SNTP
  • RMON group 1, 2, 3, 9
  • Private Enterprise MIB
  • Port mirroring – many-to-one
  • IEEE 802.3ab LLDP
  • LLDP-MED
  • Protected ports
  • Cable test
  • Web-based configuration
  • Configuration backup/restore
  • Password access control
  • Firmware upgradeable
Performance Specifications
  • Forwarding modes: Store-and-forward
  • Bandwidth: 48 Gbps
  • Stacking up to 6 switches or 288 ports per stack
  • Stacking bandwidth: 20 Gbps
  • Network latency: Less than 3 microseconds for 64-byte frames in store-and-forward mode for 1000 Mbps to 1000 Mbps transmission
  • Buffer memory: 2 Mb
  • Address database size: 8,000 media access control (MAC) addresses per system
  • Addressing: 48-bit MAC address
  • Mean time between failures (MTBF): 116,000 hours (~13 years) at 25º C
LEDs
  • Unit: Power, fan, stack master, stack ID, PoE max, LED mode
  • Per port: Link, speed, activity, stack
Power Supply
  • Power consumption: 235W for GS724TPS
  • 100-240V AC/50-60 Hz universal input
  • PoE Budget: 192 Watts
Physical Specifications
  • Dimensions: (h x w x d): 43 x 440 x 310 mm (1.7 x 17.32 x 12.2 in)
  • Weight: 4.92 kg (10.824 lb)
Environmental Specifications
  • Operating temperature: 32° to 122° F (0° to 50° C)
  • Storage temperature: -4° to 158° F (-20° to 70° C)
  • Operating humidity: 90% maximum relative humidity, non-condensing
  • Storage humidity: 95% maximum relative humidity, non-condensing
  • Operating altitude: 10,000 ft (3,000 m) maximum
  • Storage altitude: 10,000 ft (3,000 m) maximum
  • Acoustic noise: 46 dBA
Electromagnetic Compliance
  • CE mark, commercial
  • FCC Part 15 Class A
  • VCCI Class A
  • EN 55022 (CISPR 22),
  • EN 55024 (CISPR 24)
  • C-Tick
  • CCC
Safety
  • CE mark, commercial
  • CUL 60950 (Listed)/EN 60950 (Low Voltage Directive)
  • CB
  • CCC

Add to Cart: 

  • Model: GS724TPS-100AJS
  • Stock Level: Back Order Required
  • SC: 2N3N4N11TBA#11B61
  • Warranty: 1 Year
  • Manufactured by: NETGEAR
  • Shipping Weight ( Inc Box ): 6.08kg

Wednesday, March 7, 2012

NETGEAR UTM150EW3 ProSecure VPN Firewall, UTM150EW3-100AJS

NETGEAR UTM150EW3 ProSecure VPN Firewall, UTM150EW3-100AJS

Price : $2,824.00

Item No : 64452

For more information for the similar products and related products Please Click Here
If you want to  compare price from 1000 Stores please Click Here
If you Need Consultancy or  Tech Support for Service,  Maintenance & Repair please Click Here
For more Price Comparison Site please  Click Here
If you  looking for Brand Laptop, Desktop , Server , Projector & TV with low Price please Click Here


PROSECURE UTM150 APPLIANCE WITH 3-YEAR SUBSCRIPTION BUNDLE - WEB, EMAIL, AND SUPPORT & MAINTENANCE SUBSCRIPTIONS - UNLIMITED USERS

Product Description

Unified Gateway Security for Smart IT Networks – Without Compromise
The ProSecure UTM series of all-in-one gateway security appliances combine best-of-breed enterprise-strength security technologies from Commtouch®, Mailshell™, and Sophos™ with patented* Stream Scanning Technology to protect businesses against today’s Web, email, and network threats. Malware hosted on Web pages, phishing attacks, spam, virus infected emails, hackers, denial-of-service attacks, and other threats are now all part of a regular repertoire of sophisticated blended attacks that bypass traditional firewalls with ease. Because comprehensive network security solutions require an abundance of processing power to examine network traffic in real time, existing all-in-one security solutions often use rudimentary security technologies that trade comprehensiveness for speed. True security must satisfy the requirements in both speed and coverage.
All-in-one Network Security - Redefined
ProSecure Unified Threat Management (UTM) Appliances combine performance with comprehensive security coverage. Patented Stream Scanning Technology enables the ProSecure UTM to utilize virus and malware threat databases from ProSecure and Sophos™ that are over one million signatures in size - up to 400x more comprehensive than legacy all-in-one platforms at a speed that is up to 5x faster than conventional methods. This architecture, combined with best-of-breed hybrid in-the-cloud Web filter and anti-spam technologies along with proven firewall, IPS, and VPN functionality, form the ideal growing business gateway security solution.
Revolutionary Stream Scanning Platform
Given the high performance requirements of scanning latency sensitive Web traffic, incorporating enterprise-grade security software technologies onto traditional all-in-one platforms has been a very difficult task. Traditional batch-based scanning methods introduce large amounts of latency into network traffic and can slow Web browsing to a crawl. All-in-one solutions in the past have tried to overcome this by minimizing the malware signature set, scanning only a select few file types, or by avoiding Web scanning altogether. This exposes an entire vector of the network to malware-based attacks. The ProSecure UTM features patented Stream Scanning Technology which analyses data streams as they enter the network. This significantly reduces latency and allows the use of an extensive malware signature library for scanning – thus offering an unprecedented combination of speed and coverage in an all-in-one solution.
Simple Setup, Ease of Management
The ProSecure UTM will easily replace any existing firewall or router. A simple 10-step setup wizard guides you through installation and the UTM will be up and running in minutes. Administration is performed through an intuitive Web-based interface. Set granular policies and alerts, check summary statistics and graphical reports, drill down to IP address-level data, and integrate log data with standard network management tools using SNMP. Malware and IPS signature, software, and firmware updates are all handled by the UTM - online and automatically.
For many administrators and IT personnel one of their biggest nightmares is the management of individual licenses or “seats.” Buying additional licenses when computers and personnel are added to the network is time-consuming and costly. The ProSecure UTM offers Web and email protection subscriptions with no “per-user ” licensing.

Add to Cart: 

  • Model: UTM150EW3-100AJS
  • Stock Level: Back Order Required
  • SC: 2N3EL4EL11N#3B67
  • Warranty: 1 Year
  • Manufactured by: NETGEAR
  • Shipping Weight ( Inc Box ): 0.5kg


NETGEAR DG834GV Integrated ADSL2+ Modem/Wireless Router w/ Voice , DG834GV-100AUS

NETGEAR DG834GV Integrated ADSL2+ Modem/Wireless Router w/ Voice , DG834GV-100AUS

Price : $146.00

Item No : 52670

For more information for the similar products and related products Please Click Here
If you want to  compare price from 1000 Stores please Click Here
If you Need Consultancy or  Tech Support for Service,  Maintenance & Repair please Click Here
For more Price Comparison Site please  Click Here
If you  looking for Brand Laptop, Desktop , Server , Projector & TV with low Price please Click Here


One Integrated Device is All You Need! Instant Broadband Access with Internet Sharing and Voice-over-IP (VoIP) DG834GV Integrated Gateway is the power in your network. Six products in one, it combines an ADSL2+ Modem, Router, 10/100 Wired LAN Switch, 802.11g Wireless Access Point, Voice-over-IP (VoIP), and SPI Double Firewall. Plug in your ADSL line and soon you can share your broadband connection to the Internet with all of your networked computers both wirelessly and wired. Featuring high-speed 802.11g wireless capability – up to five times faster than 802.11b – it allows you to download large files, videoconference, and distribute and play high-quality digital movies, photos, and MP3s in the blink of an eye. An integrated switch lets you directly connect four computers or any combination of four computers, access points, or printers. Setup couldn’t be easier – NETGEAR’s Smart Wizard install assistant and on-screen help guide you through each step. Firewall protects your network with business-class security against intruders, including logs and alerts of break-in attempts, while VPN pass-through allows safe connections to your business network from home or office. Ideal for VoIP, DG834GV turns your broadband line into a phone to save money on your calls. The addition of an advanced featured PSTN/FXO port extends beyond VoIP to connect to your regular phone line to give added safety and convenience of automatic emergency call routing, backup to PSTN during power failure, and one phone for both VoIP and PSTN to name a few features. Designed to standards-based specifications and with flexibility in architecture to be able to add future advanced features such as TR-069 Remote Management and IGMP Multimedia Support, DG834GV meets the needs of today and tomorrow.

                                  Specfications :



Fixed ports
Internet/WAN: 1-port, ADSL RJ-11
LAN: 4 ports, 10/100 Mbps (auto-sensing) Ethernet, RJ-45
Phone: 2 jacks, RJ-11
PSTN/FXO: 1 jack, RJ-11
 Wireless: 
Network Speeds: 1, 2, 5.5, 6, 9, 11, 12, 18, 24, 36, 48, & 54 Mbps (auto-rate capable)
Modulation Type: OFDM with BPSK, QPSK, 16QAM, 64QAM, DBPSK, DQPSK, CCK
Optional ports
Speed
Frequency: 
    2.412 ~ 2.462 GHz (US) 
    2.412 ~ 2.484 GHz (Japan) 
    2.412 ~ 2.472 GHz (Europe ETSI) 
    2.457 ~ 2.462 GHz (Spain) 
    2.457 ~ 2.472 GHz (France)
Antenna: 2 dBi
Standards Capability: 802.11g
Design
Static & Dynamic Routing with TCP/IP, VPN pass-through (IPSec, L2TP, PPTP), NAT, UDP, RIP, PPPoE, PPPoA, Classic IP, DNS, DHCP (client & server), NTP, TFTP, HTTP, HTTPS
Management
Administrative Interface: Stateful Packet Inspection (SPI), DoS Attack Detection/Logging, Dropped Packet Log, Security Event Log, E-mail Log, Syslog
Connection type
Size
 Dimensions: 8.8 x 6.0 x 1.2 in (223 x 153 x 31 mm)
Warranty
NETGEAR 2-year warranty (see information enclosed) Package Contents
Weight
Weight: 1.06 lb (0.5 kg)
Extra
Application Support:
Works with most Internet games and instant messaging applications, and applications that support UPnP for automatic Internet access

Security Features:
Firewall: Stateful Packet Inspection (SPI), DoS Attack Detection/Logging, Dropped Packet Log, Security Event Log, E-mail Log, Syslog
Encryption: 40-bit (also called 64-bit), 128-bit, and 152-bit (802.11g only) WEP encryption, WPA (Wi-Fi Protected Access), WPA-PSK
VPN Functionality: NAT traversal (VPN pass-through) for IPSec, PPTP, and L2TP VPN’s

Standards Support:
ITU 992.1 (G.dmt) Annex A, B
ITU 992.2 (G.lite)
ITU 992.3 ADSL2 (G.dmt.bis)
ITU 992.5 ADSL2+
ANSI T1.413 Issue 2
Dying gasp – DSLAM notification on power loss
IEEE 802.1d, 802.3, 802.3u – Ethernet
RFC Support:
IPSec tunnel mode (RFC 2401) (pass through mode), IP v.4
DHCP server (RFC 2131)
DHCP client (RFC 2131)
NAT (many-to-one) (RFC 1631)
IP Control Protocol (RFC 1332)
Bridged Ethernet Encapsulation (RFC 1483, 2684)
PPP over Ethernet (PPPoE) (RFC 2516)
PPP over ATM (PPPoA) (RFC 2364)
Classical IP over ATM (RFC 1577)
Maintenance: Save/Restore Configuration, Diagnostics, Upgrades via Web Browser, Logging
Voice and Fax Protocols and Codecs:
Session Initiating Protocol
SIP v2
G.711 u/A-law
G.726 16/24/32/40-kbps
G.729 A/B Voice Codecs
G.711 PCM Fax By-Pass
T.38 Fax Relay Protocols

Environmental Specifications:
Operating Temperature: 32 to 104° F (0 to 40° C)
Storage Temperature: -4 to 158° F (-20 to 70° C)
Operating Relative Humidity: 90% noncondensing


Power Adapter: 15 VDC, 1.2A; plug is localized to country of sale



Add to Cart: 

  • Model: DG834GV-100AUS
  • Stock Level: Back Order Required
  • SC: 26N#26B20
  • Warranty: 1 YEAR
  • Manufactured by: NETGEAR
  • Shipping Weight ( Inc Box ): 1.14kg